Hide empty rows / columns for views in smart folder


tldr; here is a short video showing the issue :

Better quality:


I have created a simple smart folder :

In the folder a kanban view

I select “hide empty rows” here:

And I see properly my cards:

I then select “hide empty columns” from the filter

Which works on the current selected entity

Now the problems

I select another entity: I see empty rows and columns (not OK)

I go back to the filters and uncheck / recheck “hide empty row” “hide empty columns”
Now I see nothing in the board (which is OK)

I got back to the previous entity and see nothing in the board (not OK)
Workaround : I can uncheck/recheck again.

We’re still looking into it, sorry

1 Like