How to hide "No assignes" row?

Колонки можно скрыть в фильтре справа от “Columns”. А как скрыть "No assignes’, если в строках группировка по пользователю (“Assignees”)?

При этом, фильтр в самой доске тоже не работает!
Meanwhile, filter in board (user view, not board configuration) does not work (the same)!

Can i speak russian in here?

I have a lot of questions and suggestions and i can share is faster, if i will talk in russian, Thanks!

1 Like

This is also a feature I’d like to see. As I use boards more and more (they’re great), I think it would be a nice clean-up of their appearance if the “no…” was left off the board. It seems to be a placeholder for when entities do not have an association with what’s in a column or row, but the board would look even cleaner if you had the option to leave this off.

Thanks guys!