Light Theme > Calendar > Text not visible when creating entry

Steps to reproduce:

Go to Calendar view, draw new entry into the WEEK day VIEW.
Type (nothing appears)
Hit enter
Text appears


Text is visible as you type.


Thanks you, will check it.

1 Like

It’s not related to the light theme in fact.

As a quick fix, I can suggest switching off the “Database Icon” option in the Fields setup of the Calendar

1 Like