Error: "Cannot read properties of Null" when attempting to Create Task from Project Entity

I am working in a new workspace using a modified version of the basic projects + tasks template. When I create a new Project entity in the Active Projects Smart Folder, then attempt to create a new Task from the List in that project’s Entity View, I get the following error:

Currently using Microsoft Edge. Haven’t tried Chrome (which is what I usually use for Fibery).

It works fine if I create the Task through the default-created Task Table view. Task then shows up correctly in project.

Hi, Oshyan~!
If the issue still persists, could you please share with me the name of the workspace, Smart folder setup, and View setup you have issues with?
Here in community or in personal chat :slight_smile:

Cannot reproduce it anymore, for now. It was just the standard Projects + Tasks template from Fibery, with no modifications, and in my oshyan.fibery workspace. I will let you know if I run into it again!