Api calls keep getting An invalid response was received from the upstream server

Hey, I’ve been using fibery API and it has always worked but today, the same api requests I keep getting either

An invalid response was received from the upstream server


  "message": "Missing query"

I haven’t changed my query at all, worked just just earlier today


Seems like I get the same when I run it manually through graphql editor

Hi, @NWE

Thanks for letting us know. We just upgraded graphql framework to latest version. Will investigate your case. Could you please try again to execute query? We provided some performance tweaks.


Same thing unfortunately, was done 10 mins ago

 "data": {
            "errors": [
                    "message": "Missing query"

Did the upgrade change the request form?

I managed to do it from postman

Now I guess I need to figure out how to do it from Integromat http module if that is the case


Apparently the above graphql translates to this http raw


@Oleg Can you confirm the request itself has changed for this upgraded graphql version?

Doing it from a ‘http module’

Old way using the query in a query string:

New way using it as a raw request

If i know this it the new way I could make changes on my side but of its something that will get changed I would prefer to know, thanks in advance

Hi, @NWE

The way to post graphql query is not changed. We had a lot of tests and all of them kept in the same state as before upgrade. I checked querying in Postman and it works in the same way for me as before upgrade. I use JSON POST.