Critical error in collaboratioon service

One of our team members in Vietnam is experiencing this since yesterday across browsers. Only on his device, though.

Any debug info you’d want to see?


PS: Some more info from my team member:

  1. MacBook Pro 2018, macOS Big Sur 11.6.5, google chrome (latest version), brave (latest version) and safari
  2. Console error as per screenshot below
  3. I tried to use 4G as hotpot wifi and another network but still same

PPS: Our other team members in Vietnam do not face the same issue.

Hi Wolf,

From the screenshots you’ve sent - I see global network problem. There is no websocket connection to any service. Even Intercom failed to load.
First of all in similar cases I suggest to try open the site in chrome incognito mode (without any browser extensions) but you tried in several browsers so I assume there is some firewall or adblocker installed on the machine.
Looks like your colleague have to check network / antivirus / adblocker or firewall settings locally.

1 Like