"State" in list view is blocked

In the list view when I want to change the “state” of an object it is blocked by the expand buttons etc.
How can I reposition the “state” field?
Bildschirmfoto 2022-11-14 um 13.47.57

2 Likes

They are planning to switch from an on-hover menu to a right-click menu for most of these functions, which will solve this problem. In the meantime any field on the right side will get covered up like this. The only possible workaround that I know of would be to make more fields visible and position them on the right side so that the State gets pushed further left and is thus visible. :smile:

1 Like

I agree, I have found this negates a lot of the time the great ability to actually choose “state” from this view, one of my favorite recently-released functions! Not sure @Oshyan if the right-click menu will solve this because when you hover over the “state” as @Ellliot indicates, there are multiple options like that ellipses, so wondering how the right clicking would be able to “figure out” that you want to change the state?

1 Like

I think you misunderstood me. My understanding of what is being done is:

  1. Remove the current on-hover Expand and Elipses buttons (or at least the elipses)
  2. Put those functions into a Right-click menu that requires an active right-click to invoke
  3. As a result all fields will be visible and actionable (i.e. left-click action) by default with nothing on-hover in the way

I think this work is what they’re referencing in their Twitter “Current work in progress” with “Right-click Context menu for Cards”, although the specific reference to “Cards” does make me wonder. Hopefully someone from the team can clarify here.

2 Likes

:+1: Yep, pretty much what I would have written

1 Like

ok if it’s implemented like you describe, then yes that would indeed solve the issue!

2 Likes