# MCP not working

**URL:** <https://community.fibery.io/t/mcp-not-working/11260>\
**Category:** Bugs & Issues\
**Tags:** mcp\
**Created:** [September 8, 2026, 2:29pm UTC](https://community.fibery.io/t/mcp-not-working/11260 "2026-09-08T14:29:24Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![rooocker](https://avatars.discourse-cdn.com/v4/letter/r/b77776/32.png) [@rooocker](https://community.fibery.io/u/rooocker)\
**Post date:** [September 8, 2026, 2:29pm UTC](https://community.fibery.io/t/mcp-not-working/11260/1 "2026-09-08T14:29:24Z")

</div>

Since this morning (2026-09-08) every tool call to the Fibery MCP Server fails with the same internal error, including get\_me and schema: Error in get\_me: AI Answer call failed with status: 404 and body: {“message”:“Request failed with status code 404”}.

The connection itself is fine - I reproduce it with a raw MCP client (not any AI tool): OAuth against [https://mcp.fibery.io/mcp](https://mcp.fibery.io/mcp) succeeds, initialize returns Fibery-MCP-Server 1.0.0, tools/list works, but every single tools/call (tested get\_me, schema, query, search, fetch\_by\_url) comes back in ~120ms with the same “AI Answer call failed” 404.

Workspace: [ontec-ai.fibery.io](http://ontec-ai.fibery.io). Since even get\_me fails, this looks like the internal “AI Answer” service behind the MCP tools is down or mis-deployed on your side rather than anything per-workspace. Could you check? Happy to provide more details.

---

<div class="post-metadata">

**Author:** ![maxdubakov](https://sea2.discourse-cdn.com/flex020/user_avatar/community.fibery.io/maxdubakov/32/8347_2.png) [@maxdubakov](https://community.fibery.io/u/maxdubakov)\
**Post date:** [September 9, 2026, 8:05am UTC](https://community.fibery.io/t/mcp-not-working/11260/2 "2026-09-09T08:05:21Z")

</div>

Hi! MCP dev here. We see a burst of 404 errors for [ai-ontec.fibery.io](http://ai-ontec.fibery.io) account on September 8th, and 0 logs for [ontec-ai.fibery.io](http://ontec-ai.fibery.io). We don’t have [ai-ontec.fibery.io](http://ai-ontec.fibery.io) as registered workspace as well, so most likely the cause is simple. During authentication, we ask to enter workspace name, and it’s possible to sometimes enter the wrong workspace name. Could you, please, try to re-authenticate and enter “ontec-ai” in workspace field? Let me know if it works.

I’ve also noted the type of error you are getting, which authentication method did you use so non-existent workspace was not detected? This error message is unhelpful at all, too, sorry for that, will fix 🙂

---

<div class="post-metadata">

**Author:** ![rooocker](https://avatars.discourse-cdn.com/v4/letter/r/b77776/32.png) [@rooocker](https://community.fibery.io/u/rooocker)\
**Post date:** [September 11, 2026, 6:41am UTC](https://community.fibery.io/t/mcp-not-working/11260/3 "2026-09-11T06:41:33Z")

</div>

Ok sorry. Might have been my bad by swapping around our workspace name… Can be deleted

---

<div class="post-metadata">

**Author:** ![Chr1sG](https://sea2.discourse-cdn.com/flex020/user_avatar/community.fibery.io/chr1sg/32/3941_2.png) [@Chr1sG](https://community.fibery.io/u/Chr1sG)\
**Post date:** [September 11, 2026, 6:52am UTC](https://community.fibery.io/t/mcp-not-working/11260/4 "2026-09-11T06:52:36Z")

</div>


